Mindbody Web Software
Incident Report for Mindbody
Resolved
Upon further investigation, our Engineering teams have confirmed that there was no impact to Mindbody Web Software. Thank you for your patience.
Posted Jul 08, 2022 - 08:27 PDT
Investigating
We are investigating an issue impacting Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 8:45 AM PDT.
Posted Jul 08, 2022 - 08:08 PDT
This incident affected: Mindbody Web Software.