Mindbody Webhooks
Incident Report for Mindbody
Resolved
The previous issue impacting Mindbody Webhooks has been resolved. Some Partners may have experienced delay in receiving messages from Mindbody Webhooks. Thank you for your patience while we worked to restore service to full functionality.
Posted Apr 18, 2022 - 10:12 PDT
Monitoring
Our engineering teams have successfully implemented a fix and are monitoring the system to ensure system stability. Mindbody Webhooks are currently fully operational. The next update will be on Monday, April 18, 2022, at 11:00 AM PDT.
Posted Apr 14, 2022 - 11:56 PDT
Update
We are diligently continuing to investigate an issue impacting Mindbody Webhooks. Some Partners may experience delay in receiving messages from Mindbody Webhooks. The next update will be at 12:00 PM PDT.
Posted Apr 14, 2022 - 11:30 PDT
Update
We are continuing to investigate an issue impacting Mindbody Webhooks. Some Partners may experience delay in receiving messages from Mindbody Webhooks. The next update will be at 11:30 AM PDT.
Posted Apr 14, 2022 - 10:50 PDT
Investigating
We are investigating an issue impacting Mindbody Webhooks. Thank you for your patience while we work to restore services. Our next update will be at 11:15 AM PDT.
Posted Apr 14, 2022 - 10:40 PDT
This incident affected: Mindbody (Mindbody Webhooks).