Mindbody Web Software
Incident Report for Mindbody
Resolved
We have resolved the previous issue impacting Mindbody Web Software. Mindbody Subscribers were unable to use the client search feature in the Mindbody Web Software. Thank you for your patience while we worked to restore services to full functionality.
Posted Apr 07, 2022 - 22:10 PDT
Update
We are continuing to investigate the issue impacting Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 11 PM PDT.
Posted Apr 07, 2022 - 21:55 PDT
Investigating
We are investigating an issue impacting Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 10 PM PDT.
Posted Apr 07, 2022 - 21:30 PDT
This incident affected: Mindbody Web Software.