Mindbody Web Software
Incident Report for Mindbody
Resolved
Our engineering teams have successfully implemented a fix and the visual appearance of appointments within Mindbody Web Software has been resolved.
Posted Oct 20, 2023 - 12:09 PDT
Investigating
We are investigating an issue impacting Mindbody Web Software. Mindbody customers are visually experiencing different colors and fonts than previously set within their appointment tab configuration. Thank you for your patience while we work to restore services. Our next update will be at 1:00PM PDT.
Posted Oct 20, 2023 - 11:45 PDT
This incident affected: Mindbody (Mindbody Web Software - Asia Pacific, Mindbody Web Software - Europe, Middle East, and Africa, Mindbody Web Software - North, Central, and South America).