Mindbody App
Incident Report for Mindbody
Resolved
We have resolved the previous issue impacting Mindbody App. Thank you for your patience while we worked to restore services to full functionality
Posted Aug 26, 2022 - 22:00 PDT
Identified
Our engineering teams have identified the cause of the issue and are currently working on restoring services. Some Mindbody Consumers may experience intermittent errors while booking classes or checking out within Mindbody App. Thank you for your patience while we work to restore services. Our next update will be at 10 PM PDT.
Posted Aug 26, 2022 - 21:16 PDT
Update
We are continuing to investigate an issue impacting Mindbody App. Some Mindbody Consumers may experience intermittent errors while booking classes or checking out within Mindbody App. Thank you for your patience while we work to restore services. Our next update will be at 9:30 PM PDT.
Posted Aug 26, 2022 - 21:01 PDT
Investigating
We are investigating an issue impacting Mindbody App. Thank you for your patience while we work to restore services. Our next update will be at 9:15 PM PDT.
Posted Aug 26, 2022 - 20:52 PDT
This incident affected: Mindbody (Mindbody App).