Mindbody Web Software
Incident Report for Mindbody
Resolved
Our engineering teams have successfully implemented a fix and Mindbody customers are no longer experiencing slowness. Thank you for your patience while we worked to restore services.
Posted Jan 02, 2024 - 09:53 PST
Identified
We have identified an issue impacting Mindbody Web Software. A subset of Mindbody customers may experience slower than normal page load times navigating through the Mindbody Web Software. Our engineering teams are currently implementing a fix. Thank you for your patience while we work to restore services. Our next update will be at 10:00AM PST.
Posted Jan 02, 2024 - 09:11 PST
This incident affected: Mindbody (Mindbody Web Software - Asia Pacific, Mindbody Web Software - Europe, Middle East, and Africa, Mindbody Web Software - North, Central, and South America).