Mindbody Branded Web
Incident Report for Mindbody
Resolved
The previous issue impacting Mindbody Branded Web and Mindbody App has been resolved. Thank you for your patience while we worked to restore service to full functionality.
Posted May 03, 2022 - 10:01 PDT
Monitoring
We have successfully implemented a fix and Mindbody Branded Web and Mindbody App are now functioning normally for all Subscribers and Consumers. We are continuing to monitor to ensure system stability across all platforms. Thank you for your patience while we work to restore services.
Posted May 03, 2022 - 09:48 PDT
Update
We are diligently investigating an issue impacting Mindbody Branded Web and Mindbody App. Mindbody Subscribers are unable to access the Branded Web Management Portal. Some Mindbody Consumers may experience slower than normal page load times or intermittent errors creating new client accounts within Branded Web widgets. Some Mindbody Consumers may experience intermittent errors attempting to checkout a service within a Branded Web widget cart. Some Mindbody Consumers may experience intermittent errors attempting to checkout a service showing an empty cart through Branded Web Widgets and Mindbody App. Thank you for your patience while we work to restore services. Our next update will be at 10:30 AM PDT.
Posted May 03, 2022 - 09:06 PDT
Update
We are diligently investigating an issue impacting Mindbody Branded Web. Some Mindbody Subscribers are unable to log into the management portal of Branded Web. Subscribers logged in successfully are unable to book appointments and save settings on widget. Also, Subscribers are experiencing delays in creating new accounts and cart errors upon checkout. Thank you for your patience while we work to restore services. Our next update will be on May 3, 2022, 9:30 AM PDT.
Posted May 03, 2022 - 07:24 PDT
Update
We are diligently investigating an issue impacting Mindbody Branded Web. Some Mindbody Subscribers were unable to log into the management portal for Branded Web. Thank you for your patience while we work to restore services. Our next update will be on May 3, 2022, 9:30 AM PDT.
Posted May 03, 2022 - 00:13 PDT
Update
We are diligently investigating an issue impacting Mindbody Branded Web. Some Mindbody Subscribers were unable to log into the management portal for Branded Web. Thank you for your patience while we work to restore services. Our next update will be at 12:30 PM PDT.
Posted May 02, 2022 - 23:27 PDT
Update
We are continuing to investigate an issue impacting Mindbody Branded Web. Some Mindbody Subscribers were unable to log into the management portal for Branded Web. Thank you for your patience while we work to restore services. Our next update will be at 11:30 PM PDT.
Posted May 02, 2022 - 22:27 PDT
Investigating
We are investigating an issue impacting Mindbody Branded Web. Some Mindbody Subscribers were unable to log into the management portal for Branded Web. Thank you for your patience while we work to restore services. Our next update will be at 10:30 PM PDT.
Posted May 02, 2022 - 21:59 PDT
This incident affected: Mindbody (Mindbody App, Mindbody Branded Web).