Mindbody Web Software
Incident Report for Mindbody
Resolved
We have confirmed the regional upstream public internet disruption has been resolved and Mindbody customers based in California are no longer experiencing intermittent slow page load times or errors when navigating through the Mindbody Web Software.
Posted Mar 05, 2024 - 14:41 PST
Monitoring
We are monitoring an issue impacting the Mindbody Web Software. Due to a regional upstream public internet disruption, some Mindbody customers based in California may experience intermittent slow page load times and errors while navigating through the Mindbody Web Software. Our next update will be at 3:00PM PST
Posted Mar 05, 2024 - 13:07 PST
This incident affected: Mindbody (Mindbody Web Software - North, Central, and South America).