Mindbody and Booker Web Software
Incident Report for Mindbody
Resolved
We are happy to inform you that the recent service disruption caused by Crowdstrike has been resolved. Our systems are fully operational, and all services have been restored to full functionality. We sincerely appreciate your patience and understand through this disruption. If you have any lingering issues, please do not hesitate to reach out through our Mindbody support channels.
Posted Jul 19, 2024 - 06:24 PDT
Update
There is currently a global issue with CrowdStrike that has affected Mindbody services. Our engineering teams have implemented a fix to restore Mindbody services as quickly as possible.

At this time, most Mindbody services are back online, although some customers may still experience access and latency issues. We are working to fully restore all services. Our next update will be at 6:30 AM PDT.
Posted Jul 19, 2024 - 05:35 PDT
Update
The impact affecting the Booker Web Software has been resolved, Booker is fully operational. For Mindbody, our engineering teams have implemented a fix to begin bringing services online. Some Mindbody customers are able to log into services and may experience slowness navigating through the software while the system recovers. Our next update will be at 5:30AM PDT.
Posted Jul 19, 2024 - 04:39 PDT
Identified
This issue impacting the Mindbody and Booker Web Software has been identified to be caused by an upstream provider. Our teams are actively working to restore services as soon as possible. A portion of customers may be unable to access both the Mindbody and Booker Web Software. Android and iOS Branded apps are also impacted. We appreciate your patience while we work to resolve the issue. The next update will be provided at 5:00 AM PDT.
Posted Jul 19, 2024 - 03:12 PDT
Investigating
We are investigating an issue impacting the Mindbody and Booker Web Software. Customers are unable to access both the Mindbody and Booker Web Software. Android and iOS Branded apps are also impacted. We appreciate your patience while we work to resolve the issue. The next update will be provided at 11:00 PM PDT.
Posted Jul 18, 2024 - 22:23 PDT
This incident affected: Booker (Booker Web Software) and Mindbody (Mindbody Web Software - Asia Pacific, Mindbody Web Software - Europe, Middle East, and Africa, Mindbody Web Software - North, Central, and South America, Mindbody App, Mindbody Branded App).