Messenger[ai] Dashboard
Resolved·Degraded performance

The issue impacting Messenger [ai] Dashboard has been resolved. Thank you for your patience as the we worked with our third party provider to restore services.

Wed, Jun 8, 2022, 08:16 PM
(3 years ago)
·
Affected components
Messenger[ai]
Updates

Resolved

The issue impacting Messenger [ai] Dashboard has been resolved. Thank you for your patience as the we worked with our third party provider to restore services.

Wed, Jun 8, 2022, 08:16 PM

Investigating

We continue to investigate an issue impacting Messenger [ai] Dashboard. Mindbody Subscribers may experience slow page load times when loading the Messenger [ai] dashboard. Thank you for your patience while we work to restore services. Our next update will be at 1:00 PM PDT.

Wed, Jun 8, 2022, 07:25 PM(50 minutes earlier)

Investigating

We are investigating an issue impacting Messenger [ai] Dashboard. Thank you for your patience while we work to restore services. Our next update will be at 12:30 PM PDT.

Wed, Jun 8, 2022, 06:59 PM(26 minutes earlier)