Booker Web Software
Incident Report for Mindbody
Resolved
The previous issue impacting Booker Web Software has been resolved. Thank you for your patience while we worked to restore service to full functionality.
Posted Sep 16, 2023 - 11:18 PDT
Update
We are monitoring an issue impacting Booker Web Software. Our Engineering team has implemented a fix and monitoring the system for stability. Some Booker Subscribers experienced slower than normal page load times or errors logging into the Booker Web Software. Thank you for your patience while we worked to restore service to full functionality. Our next update will be at 11:30 AM PDT.
Posted Sep 16, 2023 - 10:36 PDT
Monitoring
We are monitoring an issue impacting Booker Web Software. Our Engineering team has implemented a fix and monitoring the system for stability. Some Booker Subscriber experienced slower than normal page load times or errors logging into the Booker Web Software. Thank you for your patience while we worked to restore service to full functionality. Our next update will be at 11:30 AM PDT.
Posted Sep 16, 2023 - 10:29 PDT
Investigating
We are investigating an issue impacting Booker Web Software. Thank you for your patience while we work to restore services. Our next update will be at 11:00 AM PDT.
Posted Sep 16, 2023 - 10:06 PDT
This incident affected: Booker (Booker Web Software).