Mindbody Payment Processing
Incident Report for Mindbody
Resolved
The previous issue impacting Mindbody Payment Processing has been resolved. Thank you for your patience while we worked to restore services!
Posted Jan 13, 2022 - 21:57 PST
Identified
We have identified the issue impacting Mindbody Payment Processing. Some Mindbody Subscribers using Stripe as their payment processor may experience errors processing transactions through the Stripe card reader (Veriphone P400). As a workaround, Mindbody Subscribers are able to manually enter in the credit card information to successfully process the payment. Thank you for your patience while we work to restore services. Our next update will be at 10 PM PST.
Posted Jan 13, 2022 - 21:30 PST
Investigating
We are investigating an issue impacting Mindbody Payment Processing. Thank you for your patience while we work to restore services. Our next update will be at 09:45 PM PST.
Posted Jan 13, 2022 - 21:19 PST
This incident affected: Mindbody Payment Processing.