Booker Marketing Suite
Incident Report for Mindbody
Resolved
The previous issue impacting Booker Marketing Suite has been resolved. Between 10:00 AM PST and 10:14 AM PST, Some Booker Subscribers may have experienced intermittent errors while attempting to access Marketing Suite for Booker. Thank you for your patience while we worked to restore service to full functionality.
Posted Feb 08, 2023 - 10:34 PST
Investigating
We are investigating an issue impacting Booker Marketing Suite. Thank you for your patience while we work to restore services. Our next update will be at 11:00 AM PST.
Posted Feb 08, 2023 - 10:12 PST
This incident affected: Marketing Suite.