Mindbody Branded Web
Incident Report for Mindbody
Resolved
This incident has been resolved.
Posted Jul 22, 2022 - 14:20 PDT
Update
We have identified the issue impacting Mindbody Branded Web. Our engineering teams are in the process of releasing a fix. Mindbody Consumers attempting to book services through Mindbody Branded Web widgets may be being presented with extra booking times that are not unavailable to choose. As a workaround, Mindbody Subscribers are able to successfully book appointments for Consumers through the Mindbody Web Software and the Mindbody App. We are working to restore systems to full functionality as soon as possible. Our next update will be at 1:30 PM PDT
Posted Jul 22, 2022 - 12:26 PDT
Identified
We are currently investigating an issue with Mindbody Branded Web impacting subscribers. Mindbody subscribers attempting to book services through Mindbody Branded Web widgets may be presented with extra booking times that are not unavailable to choose and could result in an error when scheduled. As a workaround, Mindbody Subscribers are able to successfully book appointments for Consumers through the Mindbody Web Software and the Mindbody App. We are working to diagnose the problem and restore systems to full functionality as soon as possible. Our next update will be at 12:30 PM PDT
Posted Jul 22, 2022 - 11:43 PDT
Investigating
We are investigating an issue impacting Mindbody Branded Web. Thank you for your patience while we work to restore services. Our next update will be at 11:45 AM PDT.
Posted Jul 22, 2022 - 11:13 PDT
This incident affected: Mindbody (Mindbody Branded Web).