Mindbody Payment Processing
Incident Report for Mindbody
Resolved
The third-party Payment provider TSYS has resolved the issue impacting the Mindbody Payment Processing. Thank you for your patience while the third-party provider worked to restore services.
Posted Jun 27, 2022 - 10:21 PDT
Update
We are diligently working with the vendor TSYS to restore Mindbody Payment Processing to full functionality. Some Mindbody Subscribers using TSYS as their payment processor may experience errors when attempting to refund payments. Our next update will be at Monday June 27, 2022 at 10:00 AM PDT.
Posted Jun 24, 2022 - 18:03 PDT
Update
Thank you for your patience while we work with the vendor TSYS to restore Mindbody Payment Processing to full functionality. Some Mindbody Subscribers using TSYS as their payment processor may experience errors when attempting to refund payments. Our next update will be at 6:00 PM PDT.
Posted Jun 24, 2022 - 14:14 PDT
Update
We are continuing to work with TSYS to restore Mindbody Payment Processing to full functionality. Some Mindbody Subscribers using TSYS as their payment processor may experience errors when attempting to refund payments. Our next update will be at 12:00 PM PDT.
Posted Jun 24, 2022 - 09:17 PDT
Update
The third-party upstream payment processor TSYS has identified the issue impacting Mindbody Payment Processing. Some Mindbody Subscribers using TSYS as their payment processor may experience errors when attempting to refund payments. We are working with the vendor to diagnose the problem and restore systems to full functionality as soon as possible. Our next update will be on Friday 6/24/2022 at 9:00 AM PDT
Posted Jun 23, 2022 - 16:46 PDT
Update
Thank you for your patience while we work with the vendor TSYS to restore Mindbody Payment Processing to full functionality. Some Mindbody Subscribers using TSYS as their payment processor may experience errors when attempting to refund payments. Our next update will be at 6:00 PM PDT.
Posted Jun 23, 2022 - 16:05 PDT
Update
We are diligently working with the vendor TSYS to restore Mindbody Payment Processing to full functionality. Some Mindbody Subscribers using TSYS as their payment processor may experience errors when attempting to refund payments. Our next update will be at 4:00 PM PDT.
Posted Jun 23, 2022 - 12:55 PDT
Update
We are continuing to work with TSYS to restore Mindbody Payment Processing to full functionality. Some Mindbody Subscribers using TSYS as their payment processor may experience errors when attempting to refund payments. Our next update will be at 1:00 P.M. PDT.
Posted Jun 23, 2022 - 11:34 PDT
Identified
We have identified the issue as a third-party upstream payment processor impacting Mindbody Payment Processing. Some Mindbody Subscribers using TSYS as their payment processor may experience errors when attempting to refund payments .We are working with the vendor to diagnose the problem and restore systems to full functionality as soon as possible. Our next update will be at 11:30 AM PDT
Posted Jun 23, 2022 - 10:22 PDT
Update
We are continuing to investigate an issue impacting Mindbody Payment Processing. Some Mindbody Subscribers using TSYS as their payment processor may experience errors when attempting to refund payments. We are working to diagnose the problem and restore systems to full functionality as soon as possible. Our next update will be at 10:30 AM PDT.
Posted Jun 23, 2022 - 09:36 PDT
Investigating
We are investigating an issue impacting Mindbody Payment Processing. Thank you for your patience while we work to restore services. Our next update will be at 9:45 AM PDT.
Posted Jun 23, 2022 - 09:10 PDT
This incident affected: Mindbody (Mindbody Payment Processing).