Marketing Suite Syncs Delayed
Resolved·Degraded performance

Our engineering teams have successfully implemented a fix for Marketing Suite. Thank you for your patience while we worked to restore services.

Wed, May 21, 2025, 06:31 AM
(3 months ago)
·
Affected components
Marketing Suite
Updates

Resolved

Our engineering teams have successfully implemented a fix for Marketing Suite. Thank you for your patience while we worked to restore services.

Wed, May 21, 2025, 06:31 AM

Identified

No new update, our engineering teams are continuing to work on a fix for Marketing Suite.

Our next update will be at 12:00AM PT.

Wed, May 21, 2025, 05:02 AM(1 hour earlier)

Identified

Mindbody engineers continue to work on a resolution for the Marketing Suite sync delays.

Next update will be posted at 10:00 PM PT, or as additional information becomes available.

Wed, May 21, 2025, 03:59 AM(1 hour earlier)

Identified

We have identified an issue impacting Marketing Suite sync delays. Engineers are currently working to resolve this issue.

Next update will be posted at 9:00 PM PT.

Wed, May 21, 2025, 03:12 AM(46 minutes earlier)