Mindbody Payment Processing
Incident Report for Mindbody
Resolved
We have resolved the previous issue impacting Mindbody Payment Processing. Thank you for your patience while we worked to restore services to full functionality.
Posted Dec 15, 2022 - 14:34 PST
Update
Our engineering teams continue to work on the issue impacting Mindbody Payment Processing. Thank you for your patience while we work to restore services. Our next update will be at 4:00 PM PST.
Posted Dec 15, 2022 - 12:44 PST
Update
Our engineering teams continue to work on the issue impacting Mindbody Payment Processing. On Sunday, December 11, 2022, between 4AM to 4PM PST, Mindbody customers processing transactions using Mindbody Promote within the United States with the daily payout option enabled will receive their payout funds later than expected. Mindbody Consumers who paid for these affected transactions did not experience any errors or issues processing the payment transactions. We are working to deliver these funds as soon as possible. Our next update will be on Thursday, December 15, 2022, at 12:00PM PST
Posted Dec 14, 2022 - 20:46 PST
Update
Our engineering teams are continuing to diligently work on the issue impacting Mindbody Payment Processing. On Sunday, December 11, 2022, between 4AM to 4PM PST, Mindbody customers processing transactions using Mindbody Promote within the United States with the daily payout option enabled will receive their payout funds later than expected. Mindbody Consumers who paid for these affected transactions did not experience any errors or issues processing the payment transactions. We are working to deliver these funds as soon as possible. Our next update will be Wednesday, December 14, 2022, at 9:00PM PST.
Posted Dec 14, 2022 - 17:53 PST
Update
Our engineering teams are diligently working on the issue impacting Mindbody Payment Processing. On Sunday, December 11, 2022, between 4AM to 4PM PST, Mindbody customers processing transactions using Mindbody Promote within the United States with the daily payout option enabled will receive their payout funds later than expected. Mindbody Consumers who paid for these affected transactions did not experience any errors or issues processing the payment transactions. We are working to deliver these funds as soon as possible. Our next update will be Wednesday, December 14, 2022, at 6:00PM PST.
Posted Dec 14, 2022 - 16:02 PST
Update
Our engineering teams continue to work on the issue impacting Mindbody Payment Processing. On Sunday, December 11, 2022, between 4AM to 4PM PST, Mindbody customers processing transactions using Mindbody Promote within the United States with the daily payout option enabled will receive their payout funds later than expected. Mindbody Consumers who paid for these affected transactions did not experience any errors or issues processing the payment transactions. We are working to deliver these funds as soon as possible. Our next update will be Wednesday, December 14, 2022, at 4:00PM PST.
Posted Dec 13, 2022 - 15:45 PST
Identified
We have identified an issue impacting Mindbody Payment Processing. On Sunday, December 11, 2022, between 4AM to 4PM PST, Mindbody customers processing transactions using Mindbody Promote within the United States with the daily payout option enabled will receive their payout funds later than expected. Mindbody Consumers who paid for these affected transactions did not experience any errors or issues processing the payment transactions. We are working to deliver these funds as soon as possible. Our next update will be Tuesday, December 13, 2022, at 4:00PM PST.
Posted Dec 12, 2022 - 16:34 PST
This incident affected: Mindbody (Mindbody Payment Processing).