Mindbody Web Software
Incident Report for Mindbody
Resolved
Our third party provider AWS has resolved the previous issue impacting Mindbody Web Software. Thank you for your patience while the vendor worked to restore services to full functionality.
Posted Sep 19, 2022 - 16:29 PDT
Update
We have identified the issue that impacted Mindbody Web Software was caused by our third party vendor AWS. Between 2:30 to 2:40 PM PDT, Mindbody Subscribers may have experienced intermittent errors or slow page load times when navigating through the Mindbody Web software. Our Engineers are continuing to monitor services while continuing to work with AWS on root cause. Our next update will be at 5:00 PM PDT
Posted Sep 19, 2022 - 15:53 PDT
Monitoring
We have resolved the issue impacting Mindbody Web Software. Mindbody Subscribers may have experienced issues accessing their sites.
Our Engineers are monitoring services to validate full functionality. Our next update will be at 4:00 PM PDT
Posted Sep 19, 2022 - 15:20 PDT
Investigating
We are investigating an issue impacting Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 3:30 PM PDT.
Posted Sep 19, 2022 - 14:50 PDT
This incident affected: Mindbody Web Software.