Mindbody Web Software
Incident Report for Mindbody
Resolved
The previous issue impacting Mindbody Web Software has been resolved. Some Mindbody Subscribers may have experienced issues logging into the Mindbody Web Software during the disruption. However, as a workaround they were able to successfully use Mindbody Business App. Thank you for your patience while we worked to restore service to full functionality.
Posted Jul 13, 2022 - 03:21 PDT
Identified
We have identified an issue impacting Mindbody Web Software. Our Engineering teams are working on a fix. Some Mindbody Subscribers are unable to log into the Mindbody Web Software. As a workaround, Mindbody Subscribers can successfully use the Mindbody Business App. Thank you for your patience while we work to restore services. Our next update will be at 4:00 AM PDT.
Posted Jul 13, 2022 - 02:58 PDT
Update
We are investigating an issue impacting Mindbody Web Software. Some Mindbody Subscribers are currently unable to log into the Mindbody Web Software. As a workaround, Mindbody Subscribers can successfully use the Mindbody Business App. Thank you for your patience while we work to restore services. Our next update will be at 3:15 AM PDT.
Posted Jul 13, 2022 - 02:24 PDT
Investigating
We are investigating an issue impacting Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 02:15 AM PDT.
Posted Jul 13, 2022 - 01:45 PDT
This incident affected: Mindbody Web Software.