Mindbody Branded App
Incident Report for Mindbody
Resolved
We have resolved the previous issue impacting Mindbody Branded App. Thank you for your patience while we worked to restore services to full functionality.
Posted Sep 15, 2023 - 20:45 PDT
Investigating
We are investigating an issue impacting Mindbody Branded App. Mindbody Consumers using iOS device may experience an unresponsive page when trying to select location while using the Branded App. Thank you for your patience while we work to restore services. Our next update will be at 09:00 PM PDT.
Posted Sep 15, 2023 - 20:13 PDT
This incident affected: Mindbody (Mindbody Branded App).