New Mindbody Experience
Incident Report for Mindbody
Resolved
The previous issue impacting the New Mindbody Experience has been resolved. Thank you for your patience while we worked to restore services.
Posted Jul 06, 2022 - 14:35 PDT
Monitoring
Our engineering teams have successfully implemented a fix and Subscribers are now able to successfully log into the New Mindbody Experience. We are currently monitoring to ensure Mindbody system stability. Thank you for your patience while we worked to restore services. Our next update will be at 2:45PM PDT.
Posted Jul 06, 2022 - 14:14 PDT
Update
We are continuing to investigate an issue impacting the New Mindbody Experience. Mindbody Subscribers using the New Mindbody Experience are unable to log into their studio. If a Subscriber is already logged in, they're able to continue navigating through the New Mindbody Experience successfully. Our next update will be at 2:45PM PDT.
Posted Jul 06, 2022 - 14:03 PDT
Investigating
We are currently investigating an issue impacting the New Mindbody Experience. Thank you for your patience while we work to restore services. Our next update will be at 2:20PM PDT.
Posted Jul 06, 2022 - 13:51 PDT
This incident affected: Mindbody Web Software.