Booker Online Booking Notifications
Incident Report for Mindbody
Resolved
The previous issue impacting Booker Online Booking Notifications has been resolved. Thank you for your patience while we worked to restore service to full functionality.
Posted Dec 21, 2022 - 15:12 PST
Update
We are continuing to investigate delays with Booker Online Booking Notifications. Booker Subscribers may experience a delay in receiving email and text notifications for appointments within Booker Online Booking. Thank you for your patience while we work to restore services. Our next update will be at 03:30 PM PST.
Posted Dec 21, 2022 - 14:55 PST
Investigating
We are investigating an issue impacting Booker Online Booking. Thank you for your patience while we work to restore services. Our next update will be at 3:00 PM PDT.
Posted Dec 21, 2022 - 14:38 PST
This incident affected: Booker (Booker Online Booking).