Mindbody API
Incident Report for Mindbody
Resolved
The previous issue impacting Mindbody API has been resolved. Thank you for your patience while we worked to restore service to full functionality.
Posted Jan 24, 2023 - 01:42 PST
Identified
We have identified the issue impacting Mindbody API. Our Engineering teams are working on implementing a fix. Some Mindbody Partners attempting to access data using Mindbody API may experience slower than normal load times. Thank you for your patience while we work to restore services. Our next update will be at 02:00 AM PST.
Posted Jan 24, 2023 - 01:05 PST
Investigating
We are investigating an issue impacting Mindbody API. Thank you for your patience while we work to restore services. Our next update will be at 01:30 AM PST.
Posted Jan 24, 2023 - 00:38 PST
This incident affected: Mindbody (Mindbody API).