Mindbody Web Software
Incident Report for Mindbody
Resolved
The previous issue impacting Mindbody Web Software has been resolved. Thank you for your patience while we worked to restore service to full functionality.
Posted Sep 06, 2023 - 03:52 PDT
Update
We continue to investigate an issue impacting Mindbody Web Software. Some Customers within the Europe, Middle East and African (EMEA) region are observing inconsistency with date format while using and navigating through Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 04:00 AM PDT.
Posted Sep 06, 2023 - 02:59 PDT
Investigating
We are investigating an issue impacting Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 03:00 AM PDT.
Posted Sep 06, 2023 - 02:28 PDT
This incident affected: Mindbody (Mindbody Web Software - Europe, Middle East, and Africa).