Mindbody Web Software (New Mindbody Experience)
Incident Report for Mindbody
Resolved
We have resolved the previous issue impacting Mindbody Web Software (New Mindbody Experience). Thank you for your patience while we worked to restore services to full functionality.
Posted Feb 14, 2023 - 17:12 PST
Identified
We have identified an issue impacting Mindbody Web Software (New Mindbody Experience). Some Mindbody Subscribers and Customer Service Agents are currently unable to login to the Log-in Tool for the New Mindbody Experience only. Thank you for your patience while we work to restore services. Our next update will be at 5:30 PM PST.
Posted Feb 14, 2023 - 16:51 PST
This incident affected: Mindbody (Mindbody Web Software - Asia Pacific, Mindbody Web Software - Europe, Middle East, and Africa, Mindbody Web Software - North, Central, and South America).