Booker Loading Issue
Incident Report for Mindbody
Resolved
This incident is now resolved
Posted Feb 01, 2025 - 14:43 PST
Monitoring
The incident response team have applied a fix to the issue, resolving impact and will continue to monitor.
Posted Feb 01, 2025 - 13:05 PST
Identified
Mindbody incident responders have identified the issue and working to resolve. Next update will be done at 1:30PM PT or as additional information becomes available.
Posted Feb 01, 2025 - 12:32 PST
Investigating
Mindbody incident responders are investigating the intermittent issues impacting customers attempting to access the Booker Web Software.

The next update will be provided at 12:30PM PT.
Posted Feb 01, 2025 - 11:30 PST
This incident affected: Booker (Booker Web Software).