Mindbody Services
Incident Report for Mindbody
Resolved
The previous issue impacting Mindbody Web Software, Mindbody Business App, Mindbody Branded App, Mindbody Class Check-In App, Mindbody App, and Mindbody Consumer Web has been resolved. Thank you for your patience while we worked to restore service to full functionality.
Posted May 12, 2023 - 12:37 PDT
Monitoring
Our Engineering teams have successfully implemented a fix and all impacted services have recovered. We will continue monitoring Mindbody services to ensure system stability. Our next update will be at 1:30 PM PDT.
Posted May 12, 2023 - 12:29 PDT
Update
We are continuing to investigate an issue impacting Mindbody Web Software, Mindbody Business App, Mindbody Branded App, Mindbody Class Check-In App, Mindbody App, and Mindbody Consumer Web. Mindbody Consumers and Subscribers are unable to log into the impacted services. If a Consumer or Subscriber is already logged into the service, they're able to continue navigating successfully. Thank you for your patience while we work to restore services. Our next update will be at 1:00 PM PDT.
Posted May 12, 2023 - 12:21 PDT
Investigating
We are continuing to investigate an issue impacting Mindbody Web Software and Mindbody Business App. Mindbody Subscribers are unable to log into the Mindbody Web Software. If a Subscriber is already logged into the software, they're able to continue navigating successfully. Mindbody Subscribers are unable to log into the Mindbody Business App. Thank you for your patience while we work to restore services. Our next update will be at 1:00PM PDT.
Posted May 12, 2023 - 12:04 PDT
This incident affected: Mindbody (Mindbody Web Software - Asia Pacific, Mindbody Web Software - Europe, Middle East, and Africa, Mindbody Web Software - North, Central, and South America, Mindbody Business App, Mindbody App, Mindbody Branded App, Mindbody Class Check-In App, Mindbody Consumer Web).