Video on Demand and Live Stream Email Issue

Incident Report for Mindbody

Resolved

The issue previously impacting Video On Demand and live stream emails generated for virtual wellness classes has been resolved.
Posted Nov 20, 2024 - 16:23 PST

Update

We continue to investigate this issue. Next update will be provided on November 21, 2024 at 9:00AM PT.
Posted Nov 20, 2024 - 14:33 PST

Investigating

Mindbody is currently investigating an issue impacting Video On Demand and live stream emails being generated for virtual wellness classes. Next update will be posted as additional information becomes available.
Posted Nov 20, 2024 - 11:33 PST
This incident affected: Mindbody (Mindbody Video - Virtual Wellness Platform).