Mindbody App, Minbody Business App, Mindbody Branded Web and Mindbody Payment Processing
Incident Report for Mindbody
Resolved
The previous issue impacting Mindbody App, Mindbody Business App, Mindbody Branded Web and Mindbody Payment Processing has been resolved. Thank you for your patience while we worked to restore service to full functionality.
Posted Aug 27, 2022 - 07:47 PDT
Identified
Our Engineering teams have identified the issue impacting Mindbody App, Mindbody Business App, Mindbody Branded Web and Mindbody Payment Processing and working on a fix. Some Mindbody Consumers are experiencing intermittent errors while attempting to make real time payments using Mindbody App, Mindbody Branded Web and Mindbody Business App. The transaction results in an inactive pricing options in the clients Account Details in core business mode. As a workaround, Mindbody Web Software can be used to do the purchasing. Thank you for your patience while we work to restore services. Our next update will be at 8:30 AM PDT.
Posted Aug 27, 2022 - 06:26 PDT
Update
We continue to investigate an issue impacting Mindbody App, Mindbody Business App, Mindbody Branded Web and Mindbody Payment Processing. Some Mindbody Consumers are experiencing intermittent errors while attempting to make real time payments using Mindbody App, Mindbody Branded Web and Mindbody Business App. The transaction results in an inactive pricing options in the clients Account Details in core business mode. As a workaround, Mindbody Web Software can be used to do the purchasing. Thank you for your patience while we work to restore services. Our next update will be on Aug 27, 2022, at 9:00 AM PDT.
Posted Aug 27, 2022 - 04:14 PDT
Update
We are continuing to investigate this issue.
Posted Aug 27, 2022 - 03:13 PDT
Update
We continue to investigate an issue impacting Mindbody Payment Processing, Mindbody App and Mindbody Web Software. Some Mindbody Consumers are experiencing error when trying to make real time payments. Some Mindbody Consumers are seeing inactive pricing options when using Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 3:45 AM PDT.
Posted Aug 27, 2022 - 02:55 PDT
Investigating
We are investigating an issue impacting Mindbody Payment Processing. Thank you for your patience while we work to restore services. Our next update will be at 2:15 AM PDT.
Posted Aug 27, 2022 - 01:46 PDT
This incident affected: Mindbody (Mindbody Payment Processing, Mindbody Business App, Mindbody App, Mindbody Branded Web).