Mindbody Notifications
Incident Report for Mindbody
Resolved
We have resolved the previous issue impacting Mindbody Web Software. Some Mindbody Subscribers may have not received appointment reminder emails and text messages between 10:00 AM and 5:12 PM PDT (5:00 PM and 12:12 AM UTC). Mindbody Subscribers that have upcoming appointments will receive their appointment reminder emails and text messages, but they may be delayed. Thank you for your patience while we worked to restore services to full functionality.
Posted May 10, 2022 - 20:07 PDT
Monitoring
We have implemented a fix and are actively monitoring to ensure system stability. Some Mindbody Subscribers may have not received appointment reminder emails and text messages between 10:00 AM and 5:12 PM PDT (5:00 PM and 12:12 AM UTC). Mindbody Subscribers that have upcoming appointments will receive their appointment reminder emails and text messages, but they may be delayed. Thank you for your patience while we work to restore services. Our next update will be at 10:00 PM PDT / 5:00 AM UTC
Posted May 10, 2022 - 19:26 PDT
Update
We are continuing to investigate an issue impacting Mindbody Web Software. Some Mindbody Subscribers may not receive their appointment reminder emails and texts. Thank you for your patience while we work to restore services. Our next update will be at 8:00 PM PDT.
Posted May 10, 2022 - 16:54 PDT
Update
We are continuing to investigate an issue impacting Mindbody Web Software. Some Mindbody Subscribers may not receive their appointment reminder emails and texts. Thank you for your patience while we work to restore services. Our next update will be at 5:00 PM PDT.
Posted May 10, 2022 - 15:41 PDT
Update
We are continuing to investigate an issue impacting Mindbody Web Software. Some Mindbody Subscribers may not receive their appointment reminder emails and texts. Thank you for your patience while we work to restore services. Our next update will be at 3:45 PM PDT.
Posted May 10, 2022 - 14:38 PDT
Update
We are continuing to investigate an issue impacting Mindbody Web Software. Some Mindbody Subscribers may not receive their appointment reminder emails and texts. Thank you for your patience while we work to restore services. Our next update will be at 3:00 PM PDT.
Posted May 10, 2022 - 13:26 PDT
Update
We are investigating an issue impacting Mindbody Web Software. Some Mindbody Subscribers may not receive their appointment reminder emails and texts. Our next update will be at 1:30 PM PDT.
Posted May 10, 2022 - 12:25 PDT
Investigating
We are investigating an issue impacting Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 1:00 PM PDT.
Posted May 10, 2022 - 12:08 PDT
This incident affected: Mindbody Web Software.