Mindbody API
Incident Report for Mindbody
Resolved
The previous issue impacting the Mindbody API has been resolved. Thank you for your patience while we worked to restore service to full functionality.
Posted Dec 13, 2022 - 22:53 PST
Investigating
We are investigating an issue impacting Mindbody API. Some Mindbody Partners may experience slowness while retrieving data from Mindbody API. Thank you for your patience while we work to restore services. Our next update will be at 11:00 PM PST.
Posted Dec 13, 2022 - 22:21 PST
This incident affected: Mindbody (Mindbody API).