Mindbody Web Software
Incident Report for Mindbody
Resolved
We have resolved the previous issue impacting Mindbody Web Software. Thank you for your patience while we worked to restore services to full functionality.
Posted Aug 25, 2022 - 15:44 PDT
Identified
We have identified an issue impacting Mindbody Web Software. Our engineering teams are currently implementing a fix. Some Mindbody Subscribers may be unable to open client profile documents uploaded through API, however manually uploaded client profile documents are able to be opened. Thank you for your patience while we work to restore services. Our next update will be at 4:00 PM PDT.
Posted Aug 25, 2022 - 15:31 PDT
Update
We are currently investigating an issue with Mindbody Web Software. Some Mindbody Subscribers may be unable to open client profile documents uploaded through API, however manually uploaded client profile documents are able to be opened. Our Engineering teams are working to implement a fix to restore systems to full functionality as soon as possible. Our next update will be at 3:30 PM PDT
Posted Aug 25, 2022 - 14:43 PDT
Investigating
We are investigating an issue impacting Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 2:45 PM PDT.
Posted Aug 25, 2022 - 14:14 PDT
This incident affected: Mindbody Web Software and Mindbody API.