Mindbody API, Mindbody Branded App, Mindbody Branded Web, Mindbody Business App, and Messenger[ai]
Incident Report for Mindbody
Resolved
The previous issue impacting Mindbody API, Mindbody Branded App, Mindbody Branded Web, Mindbody Business App, Mindbody Class Check-in App, and Messenger[ai] has been resolved. Thank you for your patience while we worked to restore service to full functionality.
Posted Apr 20, 2022 - 10:24 PDT
Monitoring
We have successfully implemented a fix and currently monitoring to ensure system stability. Some Mindbody Partners may experience slower than normal load times obtaining data from the Mindbody API. Thank you for your patience while we work to restore services. Our next update will be at 10:30 AM PDT.
Posted Apr 20, 2022 - 09:37 PDT
Update
We have identified an issue impacting Mindbody API, Mindbody Branded App, Mindbody Branded Web, Mindbody Business App, and Messenger[ai]. Our engineering teams have implemented a fix and Mindbody services are beginning to recover. Some Mindbody Consumers, Subscribers, and Partners may be unable to access Mindbody API, Mindbody Branded App, Mindbody Branded Web, Mindbody Business App, and Messenger[ai]. Thank you for your patience while we work to restore services. Our next update will be at 9:30 AM PDT.
Posted Apr 20, 2022 - 08:56 PDT
Update
We have identified an issue impacting Mindbody API, Mindbody Branded App, Mindbody Branded Web, Mindbody Business App, and Messenger[ai]. Mindbody Consumers, Subscribers, and Partners are currently unable to access Mindbody API, Mindbody Branded App, Mindbody Branded Web, Mindbody Business App, and Messenger[ai]. Thank you for your patience while we work to restore services. Our next update will be at 9:00 AM PDT.
Posted Apr 20, 2022 - 08:22 PDT
Identified
We have identified an issue impacting Mindbody API, Mindbody Branded App, Mindbody Branded Web, Mindbody Business App, and Messenger[ai]. Mindbody Consumers, Subscribers, and Partners are currently unable to access Mindbody API, Mindbody Branded App, Mindbody Branded Web, Mindbody Business App, and Messenger[ai]. Thank you for your patience while we work to restore services. Our next update will be at 8:45 AM PDT.
Posted Apr 20, 2022 - 08:21 PDT
Investigating
We are investigating an issue impacting Mindbody Branded Web, Mindbody Business App and Mindbody Branded App. Thank you for your patience while we work to restore services. Our next update will be at 8:30 AM PDT.
Posted Apr 20, 2022 - 07:49 PDT
This incident affected: Mindbody (Mindbody API, Mindbody Business App, Mindbody Branded App, Mindbody Webhooks, Mindbody Branded Web) and Messenger[ai].