Mindbody Payment Processing
Incident Report for Mindbody
Resolved
The previous issue impacting the Mindbody Payment Processing Card Updater feature has been resolved. Thank you for your patience while we worked to restore service to full functionality.
Posted Apr 04, 2022 - 11:00 PDT
Update
We have identified an issue impacting the Mindbody Payment Processing Card Updater feature. All payment processing is still functioning properly, and only those Mindbody customers with the Card Updater add-on feature will be impacted by this issue. The Card Updater feature has been temporarily disabled in order for our engineers to perform critical updates to the service. While the Card Updater feature is temporarily disabled, those consumer credit cards that would normally be automatically updated will be queued up to be updated as soon as service is re-enabled. Consumer Credit Cards can be updated manually in the system during this time. We are working diligently to perform updates as soon as possible, and appreciate your patience as we work to restore service to this system. Our next communication update will be on Monday, April 4, 2022, at 12:00 PM PDT
Posted Apr 01, 2022 - 11:13 PDT
Update
We have identified an issue impacting the Mindbody Payment Processing Card Updater feature. All payment processing is still functioning properly, and only those Mindbody customers with the Card Updater add-on feature will be impacted by this issue. The Card Updater feature has been temporarily disabled in order for our engineers to perform critical updates to the service. While the Card Updater feature is temporarily disabled, those consumer credit cards that would normally be automatically updated will be queued up to be updated as soon as service is re-enabled. Consumer Credit Cards can be updated manually in the system during this time. We are working diligently to perform updates as soon as possible, and appreciate your patience as we work to restore service to this system. Our next communication update will be on Friday, April 1, 2022, at 12:00 PM PDT
Posted Mar 30, 2022 - 12:01 PDT
Update
We have identified an issue impacting the Mindbody Payment Processing Card Updater feature. All payment processing is still functioning properly, and only those Mindbody customers with the Card Updater add-on feature will be impacted by this issue. The Card Updater feature has been temporarily disabled in order for our engineers to perform critical updates to the service. While the Card Updater feature is temporarily disabled, those consumer credit cards that would normally be automatically updated will be queued up to be updated as soon as service is re-enabled. Consumer Credit Cards can be updated manually in the system during this time. We are working diligently to perform updates as soon as possible, and appreciate your patience as we work to restore service to this system. Our next communications update will be on Wednesday, March 30, 2022, at 12:00 PM PDT
Posted Mar 28, 2022 - 12:01 PDT
Update
We have identified an issue impacting the Mindbody Payment Processing Card Updater feature. All payment processing is still functioning properly, and only those Mindbody customers with the Card Updater add-on feature will be impacted by this issue. The Card Updater feature has been temporarily disabled in order for our engineers to perform critical updates to the service. While the Card Updater feature is temporarily disabled, those consumer credit cards that would normally be automatically updated will be queued up to be updated as soon as service is re-enabled. Consumer Credit Cards can be updated manually in the system during this time. We are working diligently to perform updates as soon as possible, and appreciate your patience as we work to restore service to this system. Our next communications update will be on Monday, March 28, 2022, at 12:00 PM PDT
Posted Mar 25, 2022 - 11:47 PDT
Update
We have identified an issue impacting the Mindbody Payment Processing Card Updater feature. All payment processing is still functioning properly, and only those Mindbody customers with the Card Updater add-on feature will be impacted by this issue. The Card Updater feature has been temporarily disabled in order for our engineers to perform critical updates to the service. While the Card Updater feature is temporarily disabled, those consumer credit cards that would normally be automatically updated will be queued up to be updated as soon as service is re-enabled. Consumer Credit Cards can be updated manually in the system during this time. We are working diligently to perform updates as soon as possible, and appreciate your patience as we work to restore service to this system. Our next communications update will be on Friday March 25, 2022, at 12:00 PM PDT.
Posted Mar 24, 2022 - 11:46 PDT
Update
We have identified an issue impacting the Mindbody Payment Processing Card Updater feature. All payment processing is still functioning properly, and only those Mindbody customers with the Card Updater add-on feature will be impacted by this issue. The Card Updater feature has been temporarily disabled in order for our engineers to perform critical updates to the service. While the Card Updater feature is temporarily disabled, those consumer credit cards that would normally be automatically updated will be queued up to be updated as soon as service is re-enabled. Consumer Credit Cards can be updated manually in the system during this time. We are working diligently to perform updates as soon as possible, and appreciate your patience as we work to restore service to this system. Our next communications update will be on Thursday March 24, 2022, at 12:00PM PDT.
Posted Mar 23, 2022 - 17:31 PDT
Monitoring
We have identified an issue impacting Mindbody Payment Processing. Our engineering teams have temporarily disabled the Card Updater feature in order to perform critical updates to the service. All payment processing will still function as intended and Consumers credit cards will still be queued up to be updated when we re-enable the service. We are working to perform the updates as soon as possible. Our next communications update will be on Monday, March 28, 2022, at 12:00PM PDT.
Posted Mar 23, 2022 - 16:50 PDT
This incident affected: Mindbody (Mindbody Payment Processing).