Booker Web Software and Booker Online Booking
Incident Report for Mindbody
Resolved
The previous issue impacting Booker Web Software and Booker Online Booking has been resolved.  Thank you for your patience while we worked to restore service to full functionality.
Posted May 10, 2023 - 10:22 PDT
Monitoring
Our engineering teams have implemented a fix for the issue impacting Booker Online booking. We will continue to monitor the services to ensure system stability. Our next update will be on May 10, 2023, at 11 AM PDT.
Posted May 09, 2023 - 18:10 PDT
Update
Upon further investigation our engineering teams have confirmed that there is no impact to Subscribers using the Booker Web Software. Our engineering teams are continuing to investigate the issue impacting Booker Online Booking. Booker Consumers may experience slower than normal load times while booking appointments using Booker Online Booking. Thank you for your patience while we work to restore services. Our next update will be at 6 PM PDT.
Posted May 09, 2023 - 16:55 PDT
Investigating
We are investigating an issue impacting Booker Web Software and Booker Online Booking. Booker Subscribers and Consumers may experience slower than normal load times while booking appointments within the Booker Web Software and Booker Online Booking. Thank you for your patience while we work to restore services. Our next update will be at 5 PM PDT.
Posted May 09, 2023 - 16:12 PDT
This incident affected: Booker (Booker Web Software, Booker Online Booking).