Booker Payment Processing
Incident Report for Mindbody
Resolved
Third party payment processing vendor has resolved the issue impacting Booker Payment Processing. Thank you for your patience while the vendor worked to restore service to full functionality.
Posted Mar 12, 2023 - 09:39 PDT
Update
Third party payment processing vendor has resolved the issue impacting Booker Payment Processing. Thank you for your patience while the vendor worked to restore service to full functionality.
Posted Mar 12, 2023 - 07:27 PDT
Investigating
We have identified an issue with our third-party payment vendor impacting Booker Payment Processing. Booker Subscribers using POSV2 payment method may experience delays up to 20 seconds for processing. If the payment shows failed transaction, retying the payment should be successful. Thank you for your patience while we work with vendor to restore services. Our next update will be posted as we receive updates from the vendor.
Posted Mar 11, 2023 - 16:23 PST
This incident affected: Booker (Booker Payment Processing).