Mindbody Web Software
Incident Report for Mindbody
Resolved
The third-party upstream provider has resolved the issue impacting the Mindbody Web Software. Thank you for your patience while the third-party provider worked to restore services.
Posted Aug 26, 2022 - 07:56 PDT
Update
We have identified a third-party upstream provider experiencing an issue impacting Mindbody Web Software. Some Mindbody Subscribers may experience slower than normal page load times while attempting to view subscriptions and billing invoices within the Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 8:30 AM PDT.
Posted Aug 26, 2022 - 03:59 PDT
Update
We have identified a third-party upstream provider experiencing an issue impacting Mindbody Web Software. Some Mindbody Subscriber are currently unable to view subscriptions and billing invoices within Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 8:30 AM PDT.
Posted Aug 26, 2022 - 01:14 PDT
Identified
We have identified an issue with third party vendor. Some Mindbody Subscribers are currently unable to view subscriptions and billing invoices within Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 2 AM PDT.
Posted Aug 26, 2022 - 00:52 PDT
Update
We are continuing to investigate the issue impacting Mindbody Web Software. Some Mindbody Subscribers are currently unable to view subscriptions and billing invoices within Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 1 AM PDT.
Posted Aug 26, 2022 - 00:15 PDT
Investigating
We are investigating an issue impacting Mindbody Web Software. Some Mindbody Subscribers are currently unable to view subscriptions and billing invoices within Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 12:30 AM PDT.
Posted Aug 25, 2022 - 23:48 PDT
This incident affected: Mindbody Web Software.