Mindbody Payment Processing - Autopays
Incident Report for Mindbody
Resolved
The previous issue impacting Mindbody Payment Processing has been resolved.  Thank you for your patience while we worked to restore service to full functionality.
Posted Nov 04, 2022 - 07:53 PDT
Identified
We are investigating an issue impacting Mindbody Payment Processing. Some Mindbody Subscribers in the Pennsylvania state of United States are experiencing issues with their AutoPays. Our Engineers are attempting to re-run the AutoPays and Subscribers should be able to receive funds successfully. Thank you for your patience while we work to restore services. Our next update will be at 8:30 AM PDT.
Posted Nov 04, 2022 - 07:28 PDT
Investigating
We are investigating an issue impacting Mindbody Payment Processing. Thank you for your patience while we work to restore services. Our next update will be at 8:00 AM PDT.
Posted Nov 04, 2022 - 07:09 PDT
This incident affected: Mindbody (Mindbody Payment Processing).