Mindbody Web Software (New Mindbody Experience)

Incident Report for Mindbody

Resolved

We have resolved the previous issue impacting Mindbody Web Software (New Mindbody Experience). Thank you for your patience while we worked to restore services to full functionality.
Posted Nov 15, 2022 - 16:51 PST

Identified

Our engineering teams have identified the issue impacting Mindbody Web Software (New Mindbody Experience) and are currently implementing a fix. Some Subscribers have reported that the ability to add new clients in the Appointment Screen is not appearing in the New Mindbody Experience only. As a workaround Subscribers can add clients through client directory. Thank you for your patience while we work to restore services. Our next update will be at 5:30 PM PST.
Posted Nov 15, 2022 - 16:15 PST

Update

We are diligently investigating the issue impacting Mindbody Web Software (New Mindbody Experience). Some Subscribers have reported that the ability to add new clients in the Appointment Screen is not appearing in the New Mindbody Experience only. As a workaround Subscribers can add clients through client directory. Thank you for your patience while we work to restore services. Our next update will be at 4:30 PM PST.
Posted Nov 15, 2022 - 15:59 PST

Update

We are continuing to investigate the issue impacting Mindbody Web Software (New Mindbody Experience). Some Subscribers have reported that the ability to add new clients in the Appointment Screen is not appearing in the New Mindbody Experience only. As a workaround Subscribers can add clients through client directory. Thank you for your patience while we work to restore services. Our next update will be at 4 PM PST.
Posted Nov 15, 2022 - 15:29 PST

Investigating

We are investigating an issue impacting Mindbody Web Software (New Mindbody Experience). Some Subscribers have reported that the ability to add new clients in the Appointment Screen is not appearing in the New Mindbody Experience only. As a workaround Subscribers can add clients through client directory. Thank you for your patience while we work to restore services. Our next update will be at 3:30 PM PST.
Posted Nov 15, 2022 - 15:14 PST
This incident affected: Mindbody (Mindbody Web Software - Asia Pacific, Mindbody Web Software - Europe, Middle East, and Africa, Mindbody Web Software - North, Central, and South America).