Mindbody Web Software (New Mindbody Experience)
Incident Report for Mindbody
Resolved
The previous issue impacting Mindbody Web Software (New Mindbody Experience only) has been resolved. Thank you for your patience while we worked to restore service to full functionality.
Posted May 09, 2023 - 14:06 PDT
Monitoring
Our engineering teams have implemented a fix and services are beginning to recover. Some Mindbody Subscribers are unable to log into the Mindbody Web Software (New Mindbody Experience only). If a Subscriber is already logged in, they're able to continue navigating through the New Mindbody Experience successfully until they log out. We are monitoring the New Mindbody Experience to ensure system stability while services recover. Our next update will be at 2:30 PM PDT.
Posted May 09, 2023 - 13:51 PDT
Update
We have identified an issue impacting the New Mindbody Experience. Our Engineers are working towards implementing a fix. Mindbody Subscribers are unable to log into the Mindbody Web Software (New Mindbody Experience only). If a Subscriber is already logged in, they're able to continue navigating through the New Mindbody Experience successfully until they log out. Thank you for your patience while we work to restore services. Our next update will be at 2:30 PM PDT.
Posted May 09, 2023 - 13:31 PDT
Update
We have identified an issue impacting the New Mindbody Experience. Mindbody Subscribers are unable to log into the Mindbody Web Software (New Mindbody Experience only). If a Subscriber is already logged in, they're able to continue navigating through the New Mindbody Experience successfully until they log out. Thank you for your patience while we work to restore services. Our next update will be at 2:00 PM PDT.
Posted May 09, 2023 - 13:02 PDT
Identified
We have identified the issue impacting New Mindbody Experience. Mindbody Subscribers are unable to log into the New Mindbody Experience. If a Subscriber is already logged into the New Mindbody Experience, they're able to continue navigating successfully unless they log out. Thank you for your patience while we work to restore services. Our next update will be at 1:30PM PDT.
Posted May 09, 2023 - 13:01 PDT
Investigating
We are investigating an issue impacting the New Mindbody Experience. Thank you for your patience while we work to restore services. Our next update will be at 1:20PM PDT.
Posted May 09, 2023 - 12:52 PDT
This incident affected: Mindbody (Mindbody Web Software - Asia Pacific, Mindbody Web Software - Europe, Middle East, and Africa, Mindbody Web Software - North, Central, and South America).