Mindbody API
Incident Report for Mindbody
Resolved
The issue impacting Mindbody API has been resolved. Thank you for your patience while we worked to restore service to full functionality.
Posted Nov 08, 2022 - 11:24 PST
Update
We are continuing to investigate an issue impacting Mindbody API. Some Mindbody Partners may experience intermittent errors updating clients via the Mindbody API. Thank you for your patience while we work to restore services. Our next update will be at 11:30 AM PDT.
Posted Nov 08, 2022 - 10:32 PST
Investigating
We are investigating an issue impacting Mindbody API. Thank you for your patience while we work to restore services. Our next update will be at 10:30 AM PDT.
Posted Nov 08, 2022 - 10:16 PST
This incident affected: Mindbody (Mindbody API).