Mindbody Web Software
Incident Report for Mindbody
Resolved
We have resolved the previous issue impacting Mindbody Web Software. Thank you for your patience while we worked to restore services to full functionality.
Posted Jun 09, 2022 - 16:30 PDT
Update
We are continuing to investigate the issue impacting Mindbody Web Software. Mindbody Subscribers are currently unable to view billing services and subscriptions. Thank you for your patience while we work to restore services. Our next update will be at 4:30 PM PDT.
Posted Jun 09, 2022 - 15:48 PDT
Investigating
We are investigating an issue impacting Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 4:00 PM PDT.
Posted Jun 09, 2022 - 15:29 PDT
This incident affected: Mindbody Web Software.