Mindbody Web Software
Incident Report for Mindbody
Resolved
We have resolved the previous issue. Thank you for your patience while we work to restore services.
Posted Jan 02, 2024 - 18:05 PST
Identified
Our engineering teams are continuing to work on a fix. Thank you for your patience while we work to restore services. Our next update will be at 6:00PM PST.
Posted Jan 02, 2024 - 17:10 PST
Monitoring
Our engineering teams have implemented a fix. A subset of Mindbody customers are experiencing slower than normal page load times and errors while navigating through the Mindbody Web Software. Thank you for your patience while we monitor to ensure system stability. Our next update will be at 5:00PM PST.
Posted Jan 02, 2024 - 16:01 PST
Investigating
We are investigating an issue impacting Mindbody Web Software. A subset of Mindbody customers are experiencing slower than normal page load times and errors while navigating through the Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 4:00PM PST.
Posted Jan 02, 2024 - 15:00 PST
This incident affected: Mindbody (Mindbody Web Software - North, Central, and South America).