Branded App, Branded Web, Business App, and Retail 2017 Pricing Options
Incident Report for Mindbody
Resolved
Our engineering teams successfully implemented a fix and pricing options within Mindbody Branded App, Mindbody Branded Web, Mindbody Business App, and Retail 2017 within the Mindbody Web Software are now fully operational. Thank you for your patience while we worked to restore services.
Posted Aug 29, 2022 - 12:07 PDT
Identified
We have identified an issue impacting Mindbody Branded App, Mindbody Branded Web, Mindbody Business App, and Retail 2017 within the Mindbody Web Software. Mindbody Subscribers creating pricing options, products, contracts or any edits made within the Mindbody Web Software are not pushing to the Branded App, Branded Web, Business App, or Retail 2017. Thank you for your patience while we work to restore services. Our next update will be at 12:00PM PDT.
Posted Aug 29, 2022 - 10:59 PDT
This incident affected: Mindbody Web Software, Mindbody Business App, Mindbody Branded Web, and Mindbody Branded App.