Messenger[ai]
Incident Report for Mindbody
Resolved
Our engineering teams have resolved the previous issue impacting Messenger[ai]. Thank you for your patience while we worked to restore services to full functionality.
Posted Mar 15, 2023 - 15:34 PDT
Identified
Our engineering teams have identified the issue impacting Messenger[ai] and are working on implementing a fix. Mindbody and Booker Subscribers are currently unable to access Messenger[ai]. Thank you for your patience while we work to restore services. Our next update will be at 4:30 PM PDT.
Posted Mar 15, 2023 - 15:24 PDT
Investigating
We are investigating an issue impacting Messenger[ai]. Mindbody and Booker Subscribers are currently unable to access Messenger[ai]. Thank you for your patience while we work to restore services. Our next update will be at 3:45PM PDT.
Posted Mar 15, 2023 - 15:06 PDT
This incident affected: Messenger[ai].