Booker Web Software
Incident Report for Mindbody
Resolved
The previous issue impacting the Booker Web Software has been fully resolved. Thank you for your patience while we worked to restore services.
Posted Jul 13, 2024 - 05:22 PDT
Monitoring
Booker customers recently experienced slower than normal page load times navigating through the Booker Web Software. Our engineering teams have successfully implemented a fix and the system has recovered. We're monitoring to ensure the Booker Web Software remains stable. Our next update will be at 5:45AM PDT.
Posted Jul 13, 2024 - 05:14 PDT
This incident affected: Booker (Booker Web Software).