Mindbody Web Software
Incident Report for Mindbody
Resolved
“Upon further investigation, our Engineering teams have confirmed that there is no impact to x service. Thank you for your patience.”
Posted Jun 21, 2022 - 15:57 PDT
Investigating
We are investigating an issue impacting Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 4:15:00 AM PDT.
Posted Jun 21, 2022 - 15:54 PDT
This incident affected: Mindbody Web Software.