Mindbody Payment Processing

Incident Report for Mindbody

Resolved

The third-party Payment provider POYNT has resolved the issue impacting the Mindbody Payment Processing. Thank you for your patience while the third-party provider worked to restore services.
Posted Feb 17, 2023 - 09:55 PST

Update

We have identified an issue with a third-party provider (POYNT) impacting Mindbody Payment Processing. Mindbody Subscribers using the POYNT Terminal are not able to accept Credit Card payments through the Mindbody Business App on the POYNT Terminal. As a workaround Subscribers are able to process payments through the Mindbody Business app on other devices. Our engineers are continuing to work with the third-party provider to restore services to full functionality. Thank you for your patience while the vendor works to restore services. Our next update will be posted when we receive updates from the third-party vendor.
Posted Feb 15, 2023 - 15:43 PST

Update

We have identified an issue with a third-party provider (POYNT) impacting Mindbody Payment Processing. Mindbody Subscribers using the POYNT Terminal are not able to accept Credit Card payments through the Mindbody Business App on the POYNT Terminal. As a work around Subscribers are able to process payments through the Mindbody Business app on other devices. Our engineers are continuing to work with the third-party provider to restore services to full functionality. Thank you for your patience while the vendor works to restore services. Our next update will be on February 15, 2022, at 4:00 PM PST.
Posted Feb 15, 2023 - 09:45 PST

Update

We have identified an issue with a third-party provider (POYNT) impacting Mindbody Payment Processing. Mindbody Subscribers using the POYNT Terminal are not able to accept Credit Card payments through the Mindbody Business App on the POYNT Terminal. As a work around Subscribers are still able to process payments through the Mindbody Business app on other devices. Our engineers are continuing to work with the third-party provider to restore services to full functionality. Thank you for your patience while the vendor works to restore services. Our next update will be on February 15, 2022, at 9:00 AM PST.
Posted Feb 14, 2023 - 15:46 PST

Update

We have identified an issue with third-party provider (POYNT) impacting Mindbody Payment Processing. We continue to work with the third-party provider to restore services to full functionality. Mindbody Subscribers using the POYNT Terminal are not able to accept Credit Card payments through the Mindbody Business App on the POYNT Terminal. As a work around Subscribers are still able to process payments through the Mindbody Business app on other devices. Thank you for your patience while the vendor works to restore services. Our next update will be on February 14, 2022, at 4:00 PM PST.
Posted Feb 14, 2023 - 09:25 PST

Identified

We have identified an issue with third-party provider (POYNT) impacting Mindbody Payment Processing. We continue to work with the third-party provider to restore services to full functionality. Mindbody Subscribers using the POYNT Terminal are not able to accept Credit Card payments through the Mindbody Business App on the POYNT Terminal. As a work around Subscribers are still able to process payments through the Mindbody Business app on other devices. Thank you for your patience while the vendor works to restore services. Our next update will be on February 14, 2022, at 9:00 AM PST.
Posted Feb 13, 2023 - 17:03 PST

Update

We have identified an issue with third-party provider (POYNT) impacting Mindbody Payment Processing. Mindbody Subscribers using the POYNT Terminal are not able to accept Credit Card payments through the Mindbody Business App on the POYNT Terminal. As a work around Subscribers are still able to process payments through the Mindbody Business app on other devices. We are working with the third-party provider to restore services to full functionality. Thank you for your patience while the vendor works to restore services. Our next update will be on February 13, 2022, at 5:00 PM PST.
Posted Feb 13, 2023 - 15:21 PST

Investigating

We are investigating an issue impacting Mindbody Payment Processing. Thank you for your patience while we work to restore services. Our next update will be at 4:00 PM PST.
Posted Feb 13, 2023 - 15:15 PST
This incident affected: Mindbody (Mindbody Payment Processing).