Mindbody Web Software
Incident Report for Mindbody
Resolved
The previous issue impacting the Mindbody Web Software has been resolved. Thank you for your patience while we restored services.
Posted Feb 27, 2023 - 09:12 PST
Update
We are continuing to investigate an issue impacting Mindbody Web Software. Some Mindbody Subscribers may experience intermittent slowness while navigating through Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 10:00 AM PST.
Posted Feb 27, 2023 - 09:00 PST
Investigating
We are investigating an issue impacting Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 9:00 AM PST.
Posted Feb 27, 2023 - 08:27 PST
This incident affected: Mindbody (Mindbody Web Software - Asia Pacific, Mindbody Web Software - Europe, Middle East, and Africa, Mindbody Web Software - North, Central, and South America).