Mindbody Appointment Checkout
Incident Report for Mindbody
Resolved
All Mindbody services have successfully recovered. Thank you for your patience while we worked to restore services.
Posted Jun 24, 2024 - 12:24 PDT
Monitoring
Our engineering teams have successfully implemented a fix and the Appointment checkout workflows are now operational. We're continuing to monitor Mindbody services to ensure system stability. Our next update will be at 11:45AM PDT.
Posted Jun 24, 2024 - 11:32 PDT
Identified
We have identified an issue impacting the Mindbody Web Software and Mindbody Business App. Mindbody customers are experiencing errors when attempting to use the Appointment Checkout workflow within the Mindbody Web Software and Mindbody Business App. As a workaround, Mindbody customers can use the retail point of sale tab within the Mindbody Web Software.
Posted Jun 24, 2024 - 11:24 PDT
This incident affected: Mindbody (Mindbody Web Software - Asia Pacific, Mindbody Web Software - Europe, Middle East, and Africa, Mindbody Web Software - North, Central, and South America, Mindbody Business App).